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Low Density Mobile Outdoor Poultry Farm Application Assessment
	[bookmark: RowTitle_1]Property:
	Enter text

	Applicant name:
	Enter text

	Date of application/ assessment:
	Enter text

	PIC:
	Enter text

	Egg Stamp (if provided):
	Enter text


Summary of comments about the Application
	Comment
	Yes/No

	The Application is acceptable and can be approved, OR
	Choose an item.
	The Application does not meet the minimum standards and cannot be approved (see the boxes ticked in the attached assessment).
	Choose an item.
	The conditions of the Application are not satisfactory and cannot be approved (see the XXX section in the attached assessment).
	Choose an item.

Application Requirements
1. Property Identification Code (PIC) and
2. Property and Locality Plan
	[bookmark: ColumnTitle_3]Property Plan showing
	Yes/No
	Comments

	Property Boundaries and dimensions of site.
	Choose an item.	Enter text

	Paddocks where poultry will be kept.
	Choose an item.	Enter text

	Sheds, including housing used for the raising of young birds prior to them being old enough to range outdoors, or any packing sheds (for egg production if appropriate).
	Choose an item.	Enter text

	Location of any other farm infrastructure such as feed storage areas.
	Choose an item.	Enter text

	Farm bores, dams and other water supply sources and waterways.
	Choose an item.	Enter text

	Mortality management area.
	Choose an item.	Enter text

	Significant slope and other topographic features, remnant vegetation and areas prone to erosion.
	Choose an item.	Enter text

	Areas prone to flooding.
	Choose an item.	Enter text

	Internal and external roads.
	Choose an item.	Enter text

	Distances to dwellings in a separate ownership and other sensitive uses (including dwellings under construction or approved by a planning or building permit to be constructed).
	Choose an item.	Enter text

	Distances to waterways from poultry paddock boundaries.
	Choose an item.	Enter text

	Suitable scale and dimensions.
	Choose an item.	Enter text


3. Description of the proposal
	Written description that details:
	Yes or no
	Comments

	Proposed number of poultry to be kept (including offspring and the number of poultry to be kept across various production stages).
	Choose an item.	Enter text

	The production system including the raising of chicks.
	Choose an item.	Enter text

	The production system including the range area and number of poultry paddocks.
	Choose an item.	Enter text

	The production system including management, packing and storage of eggs (for egg farms).
	Choose an item.	Enter text

	Design of the poultry housing, fencing, feeding and water infrastructure.
	Choose an item.	Enter text

	Design and details of housing for the raising of young birds prior to ranging (if applicable).
	Choose an item.	Enter text

	The prepared feed for poultry and where it will be stored.
	Choose an item.	Enter text

	Management of dead birds/spent hens.
	Choose an item.	Enter text

	A Nutrient Management Plan (NMP) that demonstrates how nutrients will be managed and ground cover maintained.
	Choose an item.	Enter text

	Strategies to minimise the risk of predators, pests, rodents and wild birds.
	Choose an item.	Enter text

	The planning zones and any overlays applying to the land including flooding overlays and land subject to inundation.
	Choose an item.	Enter text


Notes and comments: Enter text
Part 1: Satisfies LDMO Criteria
	Item
	Yes/No
	Comments

	Production System
Farm must be based on a mobile, outdoor production system that is relocated at least every two weeks.
	Choose an item.	Enter text

	Poultry Type
The farm must be a poultry farm for production of chicken meat or chicken eggs.
	Choose an item.	Enter text

	Farm Capacity
The farm capacity must be less than 5,000 chickens (eggs) or 10,000 chickens (meat). The capacity of a poultry farm is described as the total number of poultry that will be held on the farm.
	Choose an item.	Enter text

	Outdoor Stocking Density
The outdoor stocking density must be less than 1,500 birds per hectare.
	Choose an item.	Enter text

	Nutrient Management Plan
Nutrient Management Plan must demonstrate strategies and measures to maintain 50 per cent ground cover and that the mobile housing and feeding infrastructure is relocated at least every 2 weeks.
	Choose an item.	Enter text


Further information required to satisfy LDMO criteria: Enter text
Part 2: Addresses Objectives
Objective 1. Low risk Site
Standard 1.1: Land used is suitable for growing pastures 
and maintaining ground cover
	Item
	Yes/No
	Comments

	Existing cleared or grazing land – open pastures, not remnant vegetation?
	Choose an item.	Enter text

	Demonstrates current capacity to grow pasture/ground cover?
	Choose an item.	Enter text

	Are soil tests provided to demonstrate the suitability of the soil?
	Choose an item.	Enter text

	Capacity to maintain pasture/ground cover?
	Choose an item.	Enter text

	Further information required to satisfy LDMO criteria:
	
	Enter text


Further information required to satisfy LDMO criteria: Enter text
Standard 1.2: Surface Waters
	Item
	Yes/No
	Comments

	Is it above the 1-in-100year flood level?
	Choose an item.	Enter text

	Is it located outside of areas impacted by a flood zone, flooding overlay or LSIO?
	Choose an item.	Enter text

	Is it located outside of a Special Water catchment?
	Choose an item.	Enter text

	Are the boundaries of the poultry paddocks at least 30m from declared waterways?
	Choose an item.	Enter text


Further information required to satisfy LDMO criteria: Enter text
Objective 2. Environmental Protection Management
Standard 2.1: Maintains Ground Cover
	Item
	Yes/No
	Comments

	Demonstrates capacity to maintain 50 per cent ground cover
	Choose an item.	Enter text

	Demonstrates capacity to manage ground cover through moving every two weeks
	Choose an item.	Enter text

	Demonstrates capacity to manage ground cover through sufficient area for increased frequency of movement
	Choose an item.	Enter text


Further information required to satisfy LDMO criteria: Enter text
Standard 2.2: Mobile Infrastructure
	Item
	Yes/No
	Comments

	All infrastructure is mobile – wheels or skids
	Choose an item.	Enter text

	Has capacity to move infrastructure – tow or forklift
	Choose an item.	Enter text

	Management plan for movement of all infrastructure within 2 weeks
	Choose an item.	Enter text


Further information required to satisfy LDMO criteria: Enter text
Standard 2.3: Non-return Period
	Item
	Yes/No
	Comments

	Capacity to exclude poultry from area – temporary or permanent fencing
	Choose an item.	Enter text

	Sufficient area to allow for poultry rotation
	Choose an item.	Enter text

	Management plan to record and ensure non-return period is adhered to
	Choose an item.	Enter text

	Contingency plan for extended rotations where dictated by groundcover
	Choose an item.	Enter text


Further information required to satisfy LDMO criteria: Enter text
Standard 2.4: Nutrient Management Plan
	Item
	Yes/No
	Comments

	Maintenance of 50 per cent ground cover
	Choose an item.	Enter text

	Describes the movement of housing and feed/water infrastructure within paddocks every two weeks
	Choose an item.	Enter text

	Describes a plan for a minimum ‘No return’ period (3 months)
	Choose an item.	Enter text

	Describes management for excess manure under housing (if necessary)
	Choose an item.	Enter text

	Capacity to ensure non-return period
	Choose an item.	Enter text

	Record keeping process for locations of infrastructure
	Choose an item.	Enter text

	Movement of exclusion fencing?
	Choose an item.	Enter text

	Baseline soil records
	Choose an item.	Enter text

	Proposed monitoring process for soil nutrient levels (areas to be sampled, frequency of sampling, how results will be used to inform management practices)
	Choose an item.	Enter text

	Appropriate options to manage excess nutrients
	Choose an item.	Enter text

	Evidence of acceptable mortality management
	Choose an item.	Enter text

	Rodent, pest, and wild bird management (spilt feed, predators, feed storage)
	Choose an item.	Enter text

	Protection of poultry from accessing deceased rodents
	Choose an item.	Enter text


Further information required to satisfy LDMO criteria: Enter text
Objective 3. Community Amenity
Standard 3.1: Separation Distances
	Number of Birds
	Sensitive Use
	Yes/No
	Residential Zone
	Yes/No

	<1000 birds
	>50m
	Choose an item.	>200m
	Choose an item.
	>1000 birds
	>100m
	Choose an item.	>400m
	Choose an item.

Further information required to satisfy LDMO criteria: Enter text
Summary and Conclusion:
Site
	Item
	Yes/No
	Comments

	1. Site has capacity to support suitable ground cover:
	Choose an item.	Enter text

	Site demonstrates adequate separation distances from sensitive uses:
	Choose an item.	Enter text

	Site presents low risk to waterways:
	Choose an item.	Enter text

	Site has sufficient available area to maintain stocking densities:
	Choose an item.	Enter text

	Applicant has obtained a Property Identification Code (PIC):
	Choose an item.	Enter text


Production system
	Item
	Yes/No
	Comments

	1. Production system is mobile and outdoor:
	Choose an item.	Enter text

	Production system includes only permitted poultry species:
	Choose an item.	Enter text

	Production system satisfies capacity and density requirements:
	Choose an item.	Enter text

	Production system can be considered Low Density Mobile Outdoor:
	Choose an item.	Enter text


Objectives
	Item
	Yes/No
	Comments

	1. Low risk site:
	Choose an item.	Enter text

	1.1.	Land is suitable for growing pastures and maintaining ground cover:
	Choose an item.	Enter text

	1.2.	Paddocks at least 30m from surface waters:
	Choose an item.	Enter text

	Environment Protection Management:
	Choose an item.	Enter text

	2.1.	Maintains ground cover:
	Choose an item.	Enter text

	2.2.	Mobile Infrastructure relocated at least every 2 weeks:
	Choose an item.	Enter text

	2.3.	Non-return Period (3 months):
	Choose an item.	Enter text

	2.4.	Nutrient Management Plan:
	Choose an item.	Enter text

	2.5 Soil testing plan (with sample every 2 years)
	Choose an item.	Enter text

	Community Amenity:
	Choose an item.	Enter text

	3.1.	Separation distances:
	Choose an item.	Enter text


Conclusion
1. The site as described is / is not suitable for the proposed operation because Enter text 
1. The production system as described should / should not be considered as Low Density Mobile Outdoor for the purposes of the Planning Permit application.
1. The applicant needs to provide further information addressing the following issues:
Enter text
Authorised and published by the Department of Jobs, Precincts and Regions, 1 Spring Street, Melbourne. Month Year
Accessibility
If you would like to receive this publication in an accessible format, such as large print, audio or in another language, please call the Department of Jobs, Precincts and Regions on 136 186, email customer.service@ecodev.vic.gov. or go to our website[footnoteRef:2]. [2:  www.agriculture.vic.gov.au] 

Disclaimer
This publication may be of assistance to you but the State of Victoria and its employees do not guarantee that the publication is without flaw of any kind or what is wholly appropriate for your particular purposes and therefore disclaims all liability for any errors, loss or other consequence which may arise from you relying on any information in this publication.


Instructions 
Hint: You can have these instructions display at the same time as editing your document. 
Click View > Split Screen and scroll one your split screens to the item in question to carry out the changes. When finished press View > Remove Split to return to your normal view.
Fonts:  This template uses Arial fonts as it is designed to be an interactive Word document. Arial is a system font that all users will have.
Styles: Use the styles in the Styles Pane to format your text., e.g. Headings 2-4, Body Text, Table Text, etc. Do not press the Bullet button or the Number buttons on the ribbon, apply styles instead, i.e. List Alpha, List Bullet or List Number.
Tables: Use Table Grid style. For accessibility purposes do not merge cells. Separate out table headings to make it easier for the user to navigate through the document. Ensure tables include a heading row – only one header row allowed, not multiple.
Photos: For accessibility the wrap on photos adding to content are to be set as “In Line With Text”. Add a 0.5 cm black border to your photo (Picture Format > Picture Border). Once your photo is inserted remember to add a short Alternative Text description to the photo. Right-click on the photo and select Edit Alt Text.
Form Fields: Content controls can be added as form fields. Content controls are found on the Developer tab of the ribbon. If the Developer tab isn’t displayed, follow these steps:
6. On the File tab, go to Options > Customize Ribbon
7. Under Customize the Ribbon, select Main Tabs, then the Developer check box.
Do not use a checkbox content control in an accessible Word document. Use a drop-down list instead.
Adding a text field content control: A text content control will show the user where to type their information. A Rich Text Content Control can contain custom formatted text, e.g. bold or italic text. A Plain Text Content Control is limited to plain text. To add a Rich or Pain Text Content Control:
1. Place your cursor at the desired position of the content control
1. Go to Developer > choose either the Rich Text Content Control, or Plain Text Content Control
To remove the placeholder once the text is added, leaving only the text as a regular part of the document, click on the Properties button (Developer tab) and select “Remove content control when contents are edited”.
Adding a drop-down list: Users can select from a list of choices that are provided, or they can type in their own information. To insert a combo box or a drop-down list:
1.	Place your cursor where you want to insert your combo box or drop-down list
2. 	Go to Developer > click on the Combo Box Content Control, or Drop-Down List Content Control button > select Properties (Developer tab)
3. 	To create a list of choices, select Add under Drop-Down List Properties
4.	Type a choice in Display Name, such as Yes, No, or Maybe
5. 	Repeat this step until all of the choices are in the drop-down list.
In Properties (Developer tab) you may also select that the content control cannot be deleted, or that the contents cannot be edited. Note: if you select the “Contents cannot be edited” check box, users will not be able to click a choice.
Protecting the document or form: Do not lock or protect the accessible document as a screen reader will need to be able to enter each cell to read out the contents to the user.
To delete this box, click on the edge of the box and press the Delete key.
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